  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.codyenterprise.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Thomas Joseph &ldquo;TJ&rdquo; Jarrett, 52, died after a difficult battle with advanced melanoma cancer on March 21, 2020, at Cody Regional Hospital." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.codyenterprise.com/news/obituaries/article_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/custom/image/b0561ac2-9f7c-11e5-9b32-0bbe3a9d88d5.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Thomas Joseph &lsquo;TJ&rsquo; Jarett" />
<meta property="og:description" content="Thomas Joseph &ldquo;TJ&rdquo; Jarrett, 52, died after a difficult battle with advanced melanoma cancer on March 21, 2020, at Cody Regional Hospital." />
<meta property="og:site_name" content="Cody Enterprise" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="195452133826315" />
<meta property="article:publisher" content="https://www.facebook.com/CodyEnterprise/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@codyenterprise" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/live/global/resources/styles/site.css?_dc=1449757819"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:300,400,500,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":285},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"59543bbe-7835-11ea-87cc-6f9c8c25ebc9","app":"editorial"},"google":{"ua":"UA-139899935-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2053", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/ads/impressions.js?_dc=1586217907"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/ads/traffic.js?_dc=1586154906"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/ads/settings.js?_dc=1568216274"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1585680908"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1585680908"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1585680908"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1151537"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1585680908"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Thomas Joseph ‘TJ’ Jarett | Obituaries | codyenterprise.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.codyenterprise.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/custom/image/522f891e-a293-11e5-b60b-2b74c81f9519.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Thomas Joseph ‘TJ’ Jarett | Obituaries | codyenterprise.com" href="http://www.codyenterprise.com/search/?f=rss&amp;t=article&amp;c=news/obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.codyenterprise.com/news/obituaries/article_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-59543bbe-7835-11ea-87cc-6f9c8c25ebc9 section-newssection-obituaries type-article infinity-disabled" data-path="/news/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.codyenterprise.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=285&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=59543bbe-7835-11ea-87cc-6f9c8c25ebc9&tncms.asset.app=editorial&tncms.google.ua=UA-139899935-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.codyenterprise.com",
  secureDomain: "codyenterprise.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_rgbeiorqb4tccywksvaqspcrve'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
    window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                window.dispatchEvent(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            window.dispatchEvent(userStatus);
            __tnt.subscription.api.showContent();
        }
    });
    </script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.codyenterprise.com/users/signup/?referer_url=http%3A%2F%2Fwww.codyenterprise.com%2Fnews%2Fobituaries%2Farticle_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.codyenterprise.com/users/login/?referer_url=http%3A%2F%2Fwww.codyenterprise.com%2Fnews%2Fobituaries%2Farticle_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.codyenterprise.com/users/login/?referer_url=http%3A%2F%2Fwww.codyenterprise.com%2Fnews%2Fobituaries%2Farticle_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.codyenterprise.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.codyenterprise.com%252Fnews%252Fobituaries%252Farticle_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.codyenterprise.com/users/signup/?referer_url=http%3A%2F%2Fwww.codyenterprise.com%2Fnews%2Fobituaries%2Farticle_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.codyenterprise.com/users/login/?referer_url=http%3A%2F%2Fwww.codyenterprise.com%2Fnews%2Fobituaries%2Farticle_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.codyenterprise.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.codyenterprise.com%252Fnews%252Fobituaries%252Farticle_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2053);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/codyenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1151552" class="tncms-block hidden-md hidden-lg"><section id="block-1151552" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1151552" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1151552" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1151552-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1151552-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1151552-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1151552').submit();
        return false;
    });

    $('#site-search-1151552').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1151552 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1151552 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1151552-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1151567" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1151567" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.codyenterprise.com/users/signup/?referer_url=http%3A%2F%2Fwww.codyenterprise.com%2Fnews%2Fobituaries%2Farticle_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.codyenterprise.com/users/login/?referer_url=http%3A%2F%2Fwww.codyenterprise.com%2Fnews%2Fobituaries%2Farticle_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.codyenterprise.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1151567').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.codyenterprise.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.codyenterprise.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.codyenterprise.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1151567').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.codyenterprise.com/users/logout/" id="user-logout-form-1151567"><input type="hidden" name="referer_url" value="http://www.codyenterprise.com/news/obituaries/article_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-classified-ad">Place Classified Ad</a>
                                </li><li>
                                    <a href="/ec8f9c2a-4730-11df-8156-001cc4c03286.html"  class="nav-link tnt-section-guestbook">Guestbook</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-sign-up-for-our-e-mail-lists">Sign up for our e-Mail Lists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/people/"  class="nav-link tnt-section-people">People</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/news/people/"  class="nav-link tnt-section-people">People</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.codyenterprise.com/entertainment/tv_listings"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="http://www.codyenterprise.com/classifieds/job/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.codyenterprise.com/classifieds/housing/sale/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="http://www.codyenterprise.com/classifieds/sale/"  target="_blank" rel="noopener" class="nav-link tnt-section-for-sale">For Sale</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li><li>
                                    <a href="http://codyenterprise.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-order-photos">Order Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-digital-replica-edition">Digital Replica Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/this_weeks_ads/"  class="nav-link tnt-section-this-weeks-ads">This Week's Ads</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1151566" class="tncms-block"><div id="user-controls-1151566" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.codyenterprise.com/users/signup/?referer_url=http%3A%2F%2Fwww.codyenterprise.com%2Fnews%2Fobituaries%2Farticle_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.codyenterprise.com/users/login/?referer_url=http%3A%2F%2Fwww.codyenterprise.com%2Fnews%2Fobituaries%2Farticle_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.codyenterprise.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1151566').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.codyenterprise.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.codyenterprise.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.codyenterprise.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1151566').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.codyenterprise.com/users/logout/" id="user-logout-form-1151566"><input type="hidden" name="referer_url" value="http://www.codyenterprise.com/news/obituaries/article_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1151553" class="tncms-block"><div class="follow-links-1151553 pull-right">
    
    <section id="block-1151553" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CodyEnterprise/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/codyenterprise" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.codyenterprise.com",
  "sameAs" : ["https://www.facebook.com/CodyEnterprise/","https://twitter.com/codyenterprise"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1151543" class="tncms-block"><section id="block-1151543" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/custom/image/dcb491ac-9f4f-11e5-98dd-b767ed821375.png?resize=200%2C115 200w, https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/custom/image/dcb491ac-9f4f-11e5-98dd-b767ed821375.png?resize=300%2C172 300w, https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/custom/image/dcb491ac-9f4f-11e5-98dd-b767ed821375.png?resize=400%2C230 400w, https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/custom/image/dcb491ac-9f4f-11e5-98dd-b767ed821375.png?resize=540%2C310 540w, https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/custom/image/dcb491ac-9f4f-11e5-98dd-b767ed821375.png?resize=750%2C431 750w, https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/custom/image/dcb491ac-9f4f-11e5-98dd-b767ed821375.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1184267" class="tncms-block pull-left small-ad">
        <div id="blox-ad-position-block-weather-sponsor-flex1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-sponsor-flex","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/codyenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1151569" class="tncms-block"><div id="weather-1151569" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=82414" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">55&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="82414"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1151569 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Cody, WY
                                
                                 <small>(82414)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some passing clouds. Low 37F. Winds SW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some passing clouds. Low 37F. Winds SW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 6, 2020 @ 6:09 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=82414"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1151550" class="tncms-block site-search-box"><section id="block-1151550" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1151550" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1151550" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-1151550-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1151550-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1151550-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1151550').submit();
        return false;
    });

    $('#site-search-1151550').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1151550 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1151550 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1151550-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1151544" class="tncms-block"><section id="block-1151544" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/custom/image/90a49d1a-9f73-11e5-8365-27370d58036a.png?resize=200%2C115 200w, https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/custom/image/90a49d1a-9f73-11e5-8365-27370d58036a.png?resize=300%2C172 300w, https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/custom/image/90a49d1a-9f73-11e5-8365-27370d58036a.png?resize=400%2C230 400w, https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/custom/image/90a49d1a-9f73-11e5-8365-27370d58036a.png?resize=540%2C310 540w, https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/custom/image/90a49d1a-9f73-11e5-8365-27370d58036a.png?resize=750%2C431 750w, https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/custom/image/90a49d1a-9f73-11e5-8365-27370d58036a.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-classified-ad"  href="/place_an_ad" >
                    <span class="nav-label">Place Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guestbook"  href="/ec8f9c2a-4730-11df-8156-001cc4c03286.html" >
                    <span class="nav-label">Guestbook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-our-e-mail-lists"  href="/newsletters/" >
                    <span class="nav-label">Sign up for our e-Mail Lists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/news/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-opinion"  href="/news/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-people"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/people/" >
                    <span class="nav-label">People</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-people"  href="/news/people/" >
                    <span class="nav-label">People</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-tv-listings"  href="http://www.codyenterprise.com/entertainment/tv_listings"  target="_blank" rel="noopener">
                    <span class="nav-label">TV Listings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.codyenterprise.com/classifieds/job/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="http://www.codyenterprise.com/classifieds/housing/sale/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-for-sale"  href="http://www.codyenterprise.com/classifieds/sale/"  target="_blank" rel="noopener">
                    <span class="nav-label">For Sale</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/photos/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-order-photos"  href="http://codyenterprise.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Order Photos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-digital-replica-edition"  href="/eedition" >
                    <span class="nav-label">Digital Replica Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-weeks-ads"  href="/this_weeks_ads/" >
                    <span class="nav-label">This Week's Ads</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1151434" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/codyenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1151435" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/codyenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1184289" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"","width":"970","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/codyenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-59543bbe-7835-11ea-87cc-6f9c8c25ebc9" class="asset article-default"  data-url="http://www.codyenterprise.com/news/obituaries/article_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/custom/image/b0561ac2-9f7c-11e5-9b32-0bbe3a9d88d5.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="codyenterprise.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.codyenterprise.com/news/obituaries/article_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"http:\/\/www.codyenterprise.com\/tncms\/search\/mlt\/?origin=59543bbe-7835-11ea-87cc-6f9c8c25ebc9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"59543bbe-7835-11ea-87cc-6f9c8c25ebc9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-59543bbe-7835-11ea-87cc-6f9c8c25ebc9" class="asset-paging">
                <div id="paging-prev-59543bbe-7835-11ea-87cc-6f9c8c25ebc9" class="paging-link prev offset"></div>
                <div id="paging-next-59543bbe-7835-11ea-87cc-6f9c8c25ebc9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Thomas Joseph ‘TJ’ Jarett
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-04-06T12:35:00-06:00" class="tnt-date asset-date text-muted">
            Apr 6, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-06T12:35:00-06:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/obituaries/article_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-06T12:35:00-06:00">
    <meta itemprop="datePublished" content="2020-04-06T12:35:00-06:00">
    <meta itemprop="dateModified" content="2020-04-06T12:35:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.codyenterprise.com%2Fnews%2Fobituaries%2Farticle_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/obituaries/article_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59543bbe-7835-11ea-87cc-6f9c8c25ebc9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thomas%20Joseph%20%E2%80%98TJ%E2%80%99%20Jarett&via=codyenterprise&url=http%3A%2F%2Fwww.codyenterprise.com%2Fnews%2Fobituaries%2Farticle_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/obituaries/article_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59543bbe-7835-11ea-87cc-6f9c8c25ebc9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.codyenterprise.com/news/obituaries/article_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/obituaries/article_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59543bbe-7835-11ea-87cc-6f9c8c25ebc9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.codyenterprise.com/tncms/asset/editorial/59543bbe-7835-11ea-87cc-6f9c8c25ebc9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"59543bbe-7835-11ea-87cc-6f9c8c25ebc9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCody%20Enterprise%5D%20Thomas%20Joseph%20%E2%80%98TJ%E2%80%99%20Jarett&body=http%3A%2F%2Fwww.codyenterprise.com%2Fnews%2Fobituaries%2Farticle_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"59543bbe-7835-11ea-87cc-6f9c8c25ebc9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="59543bbe-7835-11ea-87cc-6f9c8c25ebc9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.codyenterprise.com%2Fnews%2Fobituaries%2Farticle_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/obituaries/article_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59543bbe-7835-11ea-87cc-6f9c8c25ebc9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thomas%20Joseph%20%E2%80%98TJ%E2%80%99%20Jarett&via=codyenterprise&url=http%3A%2F%2Fwww.codyenterprise.com%2Fnews%2Fobituaries%2Farticle_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/obituaries/article_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59543bbe-7835-11ea-87cc-6f9c8c25ebc9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.codyenterprise.com/news/obituaries/article_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/obituaries/article_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59543bbe-7835-11ea-87cc-6f9c8c25ebc9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.codyenterprise.com/tncms/asset/editorial/59543bbe-7835-11ea-87cc-6f9c8c25ebc9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"59543bbe-7835-11ea-87cc-6f9c8c25ebc9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCody%20Enterprise%5D%20Thomas%20Joseph%20%E2%80%98TJ%E2%80%99%20Jarett&body=http%3A%2F%2Fwww.codyenterprise.com%2Fnews%2Fobituaries%2Farticle_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"59543bbe-7835-11ea-87cc-6f9c8c25ebc9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/obituaries/article_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59543bbe-7835-11ea-87cc-6f9c8c25ebc9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-59543bbe-7835-11ea-87cc-6f9c8c25ebc9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="59543bbe-7835-11ea-87cc-6f9c8c25ebc9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="59543bbe-7835-11ea-87cc-6f9c8c25ebc9" class="save-list-59543bbe-7835-11ea-87cc-6f9c8c25ebc9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="59543bbe-7835-11ea-87cc-6f9c8c25ebc9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Thomas Joseph “TJ” Jarrett, 52, died after a difficult battle with advanced melanoma cancer on March 21, 2020, at Cody Regional Hospital.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/codyenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-preview"><p>Cremation has taken place and services are pending for later in the spring.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/codyenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.codyenterprise.com%2Fnews%2Fobituaries%2Farticle_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/obituaries/article_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59543bbe-7835-11ea-87cc-6f9c8c25ebc9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thomas%20Joseph%20%E2%80%98TJ%E2%80%99%20Jarett&via=codyenterprise&url=http%3A%2F%2Fwww.codyenterprise.com%2Fnews%2Fobituaries%2Farticle_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/obituaries/article_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59543bbe-7835-11ea-87cc-6f9c8c25ebc9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.codyenterprise.com/news/obituaries/article_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/obituaries/article_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59543bbe-7835-11ea-87cc-6f9c8c25ebc9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.codyenterprise.com/tncms/asset/editorial/59543bbe-7835-11ea-87cc-6f9c8c25ebc9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"59543bbe-7835-11ea-87cc-6f9c8c25ebc9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCody%20Enterprise%5D%20Thomas%20Joseph%20%E2%80%98TJ%E2%80%99%20Jarett&body=http%3A%2F%2Fwww.codyenterprise.com%2Fnews%2Fobituaries%2Farticle_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"59543bbe-7835-11ea-87cc-6f9c8c25ebc9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/obituaries/article_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59543bbe-7835-11ea-87cc-6f9c8c25ebc9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-59543bbe-7835-11ea-87cc-6f9c8c25ebc9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="59543bbe-7835-11ea-87cc-6f9c8c25ebc9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="59543bbe-7835-11ea-87cc-6f9c8c25ebc9" class="save-list-59543bbe-7835-11ea-87cc-6f9c8c25ebc9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="59543bbe-7835-11ea-87cc-6f9c8c25ebc9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="59543bbe-7835-11ea-87cc-6f9c8c25ebc9" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/obituaries/article_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="59543bbe-7835-11ea-87cc-6f9c8c25ebc9" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.codyenterprise.com/users/login/?referer_url=http%3A%2F%2Fwww.codyenterprise.com%2Fnews%2Fobituaries%2Farticle_59543bbe-7835-11ea-87cc-6f9c8c25ebc9.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/codyenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1181766" class="tncms-block">
        <div id="blox-ad-position-block-second-big-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-second-big-ad","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/codyenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>  
<div class="row two-sky">
				<div class="col-md-6 text-center"><div id="tncms-region-side-sky-one" class="tncms-region "></div>
				</div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-sky-two" class="tncms-region "></div>
				</div>
			</div> 

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/codyenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1192466" class="tncms-block">
        <div id="blox-ad-position-block-skyscraper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-skyscraper","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/codyenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1192465" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-skyscraper-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-skyscraper-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/codyenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1151474" class="tncms-block visible-lg visible-md"><section id="block-1151474" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1151474 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/sports/article_32e47666-7834-11ea-a52d-3b160da8976b.html" class="tnt-asset-link">
        

        
            Shrine Bowl canceled – Five local athletes were to compete</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/people/article_8b1eeebe-7835-11ea-8ad4-33f5c4c664a0.html" class="tnt-asset-link">
        

        
            VFW receives grant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/opinion/article_a4e2f6e2-783a-11ea-8087-b3dff121f846.html" class="tnt-asset-link">
        

        
            Editorial cartoon</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_ec94d6fe-783a-11ea-acbc-ebb0d784943f.html" class="tnt-asset-link">
        

        
            The issue</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/opinion/article_ca56069e-783a-11ea-b35d-7f1393003514.html" class="tnt-asset-link">
        

        
            Editorial: Teachers working hard to help</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/opinion/article_8d6d8716-783a-11ea-ac22-f76b8c27f05d.html" class="tnt-asset-link">
        

        
            Letter: Misinformation and overreaction equal panic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_11331f68-76a4-11ea-ac29-77f283983bef.html" class="tnt-asset-link">
        

        
            Schools adjust to extension</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_5f13a498-7837-11ea-9102-2779b60b5abd.html" class="tnt-asset-link">
        

        
            Domestic violence help available during pandemic</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1151546" class="tncms-block"><section id="block-1151546" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1151546 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1151546" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1151546" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1151546" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1151546" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1151546" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal border border-dotted"><li><a href="/news/local/article_876a30d8-74fe-11ea-973a-5777ad6430e6.html">Cases at 210, leaders signal special session</a></li><li><a href="/news/local/article_1608b832-72b6-11ea-83ee-cbe2ca5d1fc2.html">Kanye reveals plans for West Ranch in article</a></li><li><a href="/news/local/article_1ec3e3e8-6dde-11ea-8fb2-bf1f0f428304.html">County’s lone case recovers – Public health says more local cases likely</a></li><li><a href="/news/local/article_b5654f4e-73ba-11ea-8762-cb5cc1b642c1.html">Cody schools prepare for more online learning, no school year extension</a></li><li><a href="/news/people/article_8d3f9548-72b5-11ea-a1bb-47078c5f8ed7.html">Cracking the code: Cody man deciphers grandfather's WWII letters</a></li><li><a href="/news/local/article_2d026c6e-744f-11ea-8d96-33a570c7d7d4.html">Day cares struggle as health order shrinks client base</a></li><li><a href="/news/people/article_45060c22-7453-11ea-98cb-4398cecba3b1.html">People help with homemade masks</a></li><li><a href="/news/local/article_1355c7b0-6ec9-11ea-9002-8304b6f9b91e.html">Three Montana residents arrested after car thefts, chases</a></li><li><a href="/news/local/article_c48f58ac-7608-11ea-b8a6-875728e9253d.html">Cody Schools to hand out two weeks worth of food Monday</a></li><li><a href="/news/local/article_9f7a1a5e-75e3-11ea-8c69-9f4d548c27d4.html">Statewide public health order extended through April 30</a></li></ul></div>
        
        
            <div id="images-1151546" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/people/image_c9936b62-744c-11ea-be94-cfb0084e41cd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Caribbean Nights"
                            class="img-responsive lazyload full"
                            width="985"
                            height="985"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/assets/v3/editorial/c/99/c9936b62-744c-11ea-be94-cfb0084e41cd/5e84e82272bda.image.jpg?crop=985%2C985%2C61%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_7eb6b3a0-7772-11ea-ac18-e32cd7e66d33.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="image"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/assets/v3/editorial/7/eb/7eb6b3a0-7772-11ea-ac18-e32cd7e66d33/5e8a2fae5640e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_2cbf463c-75e4-11ea-ac6f-bf91e12a3154.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="image"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/assets/v3/editorial/2/cb/2cbf463c-75e4-11ea-ac6f-bf91e12a3154/5e87933c531ef.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/people/image_a6885c14-7450-11ea-a1b3-03ed918d87b2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watchful eyes"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/assets/v3/editorial/a/68/a6885c14-7450-11ea-a1b3-03ed918d87b2/5e84ee6aeefc1.image.jpg?crop=720%2C720%2C0%2C142&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_b0dbc8a0-74fe-11ea-9e6f-b376e468c3a1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="image"
                            class="img-responsive lazyload full"
                            width="1266"
                            height="1266"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/assets/v3/editorial/b/0d/b0dbc8a0-74fe-11ea-9e6f-b376e468c3a1/5e861269e7d9f.image.jpg?crop=1266%2C1266%2C185%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_574d2866-7453-11ea-9e45-c73afda3e5be.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="image"
                            class="img-responsive lazyload full"
                            width="801"
                            height="801"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/assets/v3/editorial/5/74/574d2866-7453-11ea-9e45-c73afda3e5be/5e84f2da34422.image.jpg?crop=801%2C801%2C139%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_6f908756-7453-11ea-adf4-33982ea81b7c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="image"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/assets/v3/editorial/6/f9/6f908756-7453-11ea-adf4-33982ea81b7c/5e84f37b39034.image.jpg?crop=720%2C720%2C0%2C96&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_baba5c80-72b3-11ea-bef1-63d5fe51fe24.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Basketball"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/assets/v3/editorial/b/ab/baba5c80-72b3-11ea-bef1-63d5fe51fe24/5e8239824f986.image.jpg?crop=1080%2C1080%2C0%2C280&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_cf9a2bd4-7453-11ea-b9a4-bf0014891889.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="image"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/assets/v3/editorial/c/f9/cf9a2bd4-7453-11ea-b9a4-bf0014891889/5e84f41719fef.image.jpg?crop=720%2C720%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/people/image_0b70ae0c-6ece-11ea-981a-a3b1bfc11a97.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ducks in a row"
                            class="img-responsive lazyload full"
                            width="418"
                            height="418"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/assets/v3/editorial/0/b7/0b70ae0c-6ece-11ea-981a-a3b1bfc11a97/5e7bafc102e7a.image.jpg?crop=418%2C418%2C103%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1151546" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1151546" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal border border-dotted"><li><a href="/news/local/article_1ec3e3e8-6dde-11ea-8fb2-bf1f0f428304.html">County’s lone case recovers – Public health says more local cases likely</a> (29)</li><li><a href="/news/local/article_520c1fda-6eca-11ea-ac59-3bdb09a2a78d.html">Restaurants alter services to stay open</a> (7)</li><li><a href="/news/local/article_876a30d8-74fe-11ea-973a-5777ad6430e6.html">Cases at 210, leaders signal special session</a> (6)</li><li><a href="/news/local/article_745585a4-744c-11ea-8040-2b5b15351e69.html">Cody Conservation District asks for 1 mill ballot measure</a> (5)</li><li><a href="/news/local/article_b5654f4e-73ba-11ea-8762-cb5cc1b642c1.html">Cody schools prepare for more online learning, no school year extension</a> (5)</li><li><a href="/news/local/article_1355c7b0-6ec9-11ea-9002-8304b6f9b91e.html">Three Montana residents arrested after car thefts, chases</a> (4)</li><li><a href="/news/local/article_1608b832-72b6-11ea-83ee-cbe2ca5d1fc2.html">Kanye reveals plans for West Ranch in article</a> (4)</li><li><a href="/news/local/article_2e4084fc-6dfc-11ea-9496-fba88f081415.html">Yellowstone, Grand Teton close to public</a> (4)</li><li><a href="/news/opinion/article_ed2b7398-6ec6-11ea-ab96-f75162ae3b16.html">LETTER: Sad to see hysteria surrounding pandemic</a> (4)</li><li><a href="/news/local/article_2cab092a-646d-11ea-9a0c-07017182b135.html">First case of COVID-19 confirmed in Wyoming</a> (3)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1151537" class="tncms-block"><section id="block-1151537" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1151537 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News Updates</h4>
                            
                                <p>Would you like to receive our breaking news?&nbsp;<a href="https://codyenterprise-dot-com.bloxcms.com/users/admin/mailinglist/" target="_self"><strong>Signup today!</strong></a></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Cody Enterprise Classifieds</h4>
                            
                                <p>Would you like to receive our classified deals on Tuesday and Thursday?&nbsp;<a href="https://codyenterprise-dot-com.bloxcms.com/users/admin/mailinglist/" target="_self"><strong>Signup today!</strong></a></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Cody Enterprise Coming Events</h4>
                            
                                <p>Would you like to receive our coming events on Monday and Thursday?&nbsp;<a href="https://codyenterprise-dot-com.bloxcms.com/users/admin/mailinglist/" target="_self"><strong>Signup today!</strong></a></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Cody Enterprise Headline Updates</h4>
                            
                                <p>Would you like to receive our headlines?&nbsp;<a href="https://codyenterprise-dot-com.bloxcms.com/users/admin/mailinglist/" target="_self"><strong>Signup today!</strong></a></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Cody Enterprise News Updates</h4>
                            
                                <p>Would you like to receive our news updates on Monday and Wednesday? <a href="https://codyenterprise-dot-com.bloxcms.com/users/admin/mailinglist/" target="_self"><strong>Signup today!</strong></a></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Cody Enterprise Obituaries</h4>
                            
                                <p>Would you like to receive our obituaries?&nbsp;<a href="https://codyenterprise-dot-com.bloxcms.com/users/admin/mailinglist/" target="_self"><strong>Signup today!</strong></a></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Cody Enterprise Sports Updates</h4>
                            
                                <p>Would you like to receive our sports news on Monday and Wednesday?&nbsp;<a href="https://codyenterprise-dot-com.bloxcms.com/users/admin/mailinglist/" target="_self"><strong>Signup today!</strong></a></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.codyenterprise.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1151463" class="tncms-block"></div><div id="tncms-block-1151444" class="tncms-block"><section id="block-1151444" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1151444 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1151444" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6afc1224-8dc1-5661-98fa-fe06eddec285" class="clearfix card business power  has-image" data-bizid="6afc1224-8dc1-5661-98fa-fe06eddec285">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/restaurants/fine_dining/business_4000000647.html" >
                    <div class="media-preview-6afc1224-8dc1-5661-98fa-fe06eddec285 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wind River Casino"
                            class="img-responsive lazyload logo"
                            width=""
                            height=""
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/assets/v3/business/6/af/6afc1224-8dc1-5661-98fa-fe06eddec285/4fbfe4ac97a0b.image.png" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/fine_dining/business_4000000647.html" class="tnt-asset-link">
        

        
            Wind River Casino</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//10269%20Hwy%20789%2BRiverton%2BWY%2B82501">
                                        10269 Hwy 789, Riverton, WY 82501
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-840-5348">
                                    
                                    307-840-5348
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Wind River Casino's website" href="http://www.windriverhotelcasino.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8a3e9263-a84c-5e6a-87d4-00ab3b86622c" class="clearfix card business power " data-bizid="8a3e9263-a84c-5e6a-87d4-00ab3b86622c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/conventions/business_1110169144.html" class="tnt-asset-link">
        

        
            Holiday Inn</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1701%20Sheridan%20Ave%2BCody%2BWY%2B82414">
                                        1701 Sheridan Ave, Cody, WY 82414
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-587-5555">
                                    
                                    307-587-5555
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Holiday Inn's website" href="http://BLAIRHOTELS.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-89439926-aa07-5928-903c-18d48d63b99c" class="clearfix card business power  has-image" data-bizid="89439926-aa07-5928-903c-18d48d63b99c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/automotive/services_repair/bodywork/business_1125516607.html" >
                    <div class="media-preview-89439926-aa07-5928-903c-18d48d63b99c media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bear Co Tires and More"
                            class="img-responsive lazyload logo"
                            width=""
                            height=""
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/assets/v3/business/8/94/89439926-aa07-5928-903c-18d48d63b99c/4de8d29ec7687.image.jpg" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/services_repair/bodywork/business_1125516607.html" class="tnt-asset-link">
        

        
            Bear Co Tires and More</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Prices and service you've been waiting for.
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2130%20Big%20Horn%20Ave%2BCody%2BWY%2B82414">
                                        2130 Big Horn Ave, Cody, WY 82414
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-587-8188">
                                    
                                    307-587-8188
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Bear Co Tires and More's website" href="http://www.bearcotire.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-580bbd61-21a8-5c88-a3d0-ac0a7bea151d" class="clearfix card business power  has-image" data-bizid="580bbd61-21a8-5c88-a3d0-ac0a7bea151d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/construction_companies/business_4000079613.html" >
                    <div class="media-preview-580bbd61-21a8-5c88-a3d0-ac0a7bea151d media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gail Construction"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="276"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/assets/v3/business/5/80/580bbd61-21a8-5c88-a3d0-ac0a7bea151d/57606e840e3c5.preview-300.jpg?resize=200%2C184 200w, https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/assets/v3/business/5/80/580bbd61-21a8-5c88-a3d0-ac0a7bea151d/57606e840e3c5.preview-300.jpg?resize=300%2C276 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/construction_companies/business_4000079613.html" class="tnt-asset-link">
        

        
            Gail Construction</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3243%20Big%20Horn%20Avenue%2BCody%2BWY%2B82414">
                                        3243 Big Horn Avenue, Cody, WY 82414
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-587-3445">
                                    
                                    307-587-3445
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Gail Construction's website" href="http://www.gail-construction.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-74a88fba-42bf-5634-9541-b34355bf40f7" class="clearfix card business power  has-image" data-bizid="74a88fba-42bf-5634-9541-b34355bf40f7">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/finance/insurance_services/miscellaneous_insurance_services/business_4000078906.html" >
                    <div class="media-preview-74a88fba-42bf-5634-9541-b34355bf40f7 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Farm Bureau Financial Services"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="59"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/assets/v3/business/7/4a/74a88fba-42bf-5634-9541-b34355bf40f7/573f42124e6ab.preview-300.jpg?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/assets/v3/business/7/4a/74a88fba-42bf-5634-9541-b34355bf40f7/573f42124e6ab.preview-300.jpg?resize=300%2C59 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/finance/insurance_services/miscellaneous_insurance_services/business_4000078906.html" class="tnt-asset-link">
        

        
            Farm Bureau Financial Services</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Jeanna Kennedy
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1308%20Rumsey%20Ave%2BCody%2BWY%2B82414">
                                        1308 Rumsey Ave, Cody, WY 82414
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-587-9669">
                                    
                                    307-587-9669
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Farm Bureau Financial Services's website" href="http://www.jeannakennedy.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0c656b9a-7ea2-5ce8-84f9-d542064fc519" class="clearfix card business power  has-image" data-bizid="0c656b9a-7ea2-5ce8-84f9-d542064fc519">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/advertising/newspaper/business_1111175510.html" >
                    <div class="media-preview-0c656b9a-7ea2-5ce8-84f9-d542064fc519 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cody Enterprise"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="44"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/assets/v3/business/0/c6/0c656b9a-7ea2-5ce8-84f9-d542064fc519/53bd57e674ce7.preview-300.jpg?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/assets/v3/business/0/c6/0c656b9a-7ea2-5ce8-84f9-d542064fc519/53bd57e674ce7.preview-300.jpg?resize=300%2C44 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/newspaper/business_1111175510.html" class="tnt-asset-link">
        

        
            Cody Enterprise</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3101%20Big%20Horn%20Ave%2BCody%2BWY%2B82414">
                                        3101 Big Horn Ave, Cody, WY 82414
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-587-2231">
                                    
                                    307-587-2231
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/https://www.facebook.com/CodyEnterprise" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Cody Enterprise's website" href="http://www.codyenterprise.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-49650749-a3fc-5a8e-a8de-f56738039db2" class="clearfix card business power  has-image" data-bizid="49650749-a3fc-5a8e-a8de-f56738039db2">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/event_planning_services/entertainment/other/business_4000079611.html" >
                    <div class="media-preview-49650749-a3fc-5a8e-a8de-f56738039db2 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Park County Fair"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="165"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/assets/v3/business/4/96/49650749-a3fc-5a8e-a8de-f56738039db2/57606c5627c19.preview-300.png?resize=200%2C110 200w, https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/content/tncms/assets/v3/business/4/96/49650749-a3fc-5a8e-a8de-f56738039db2/57606c5627c19.preview-300.png?resize=300%2C165 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/event_planning_services/entertainment/other/business_4000079611.html" class="tnt-asset-link">
        

        
            Park County Fair</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%20655%20East%205th%20Street%2BPowell%2BWY%2B82435">
                                        655 East 5th Street, Powell, WY 82435
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:307-754-5421">
                                    
                                    307-754-5421
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Park County Fair's website" href="http://www.parkcountyfair.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1151444 = $('#block-1151444 .owl-carousel');

                

                card_carousel_1151444.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1151444 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1151444.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1151444 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1151444.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1151444.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1151444.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1151444);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1154435" class="tncms-block"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=135817296433862";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="http://www.facebook.com/CodyEnterprise" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/CodyEnterprise"><a href="http://www.facebook.com/CodyEnterprise">Cody Enterprise</a></blockquote></div></div>
<div class="clearfix" style="height:30px;"></div></div><div id="tncms-block-1154437" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/codyenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1151436" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/codyenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1151437" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/codyenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1177779" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"2","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/codyenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1151529" class="tncms-block"><section id="block-1151529" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1151529 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/news/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/news/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/news/people/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cody-tourism"  href="/cody_tourism/" >
                    <span class="nav-label">Cody Tourism</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1151530" class="tncms-block"><section id="block-1151530" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1151530 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/about.html/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1151535" class="tncms-block"><section id="block-1151535" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1151535 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    
    PO BOX 1090<br>
    Cody, WY 82414
    <br>
    
        <strong>Phone:</strong> (307) 587-2231  	<br>
        
    
</address></section></div><div id="tncms-block-1151554" class="tncms-block padding-bottom"><div class="follow-links-1151554 default">
    
    <section id="block-1151554" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1151554 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CodyEnterprise/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/codyenterprise" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.codyenterprise.com",
  "sameAs" : ["https://www.facebook.com/CodyEnterprise/","https://twitter.com/codyenterprise"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1151536" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1151536"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Cody Enterprise</a>, PO BOX 1090 Cody, WY</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/codyenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("59543bbe-7835-11ea-87cc-6f9c8c25ebc9")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/codyenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script></body>
</html>